ZyLAB One Insights :: Potential Service Degradation
Incident Report for ZyLAB-One
Resolved
The engineering team has diligently monitored the service and resolved the previous issues. The service is now fully operational and considered healthy.
Posted Apr 08, 2024 - 10:44 UTC
Monitoring
We announce that our services are now back online and operating at full capacity. After investigation, we identified the root cause of the disruption and implemented corrective actions to unblock extraction jobs.

What Happened:
A recent outage impacted our services, leading to interruptions in extraction jobs. Our team worked tirelessly to pinpoint the issue and ensure a resolution.

Action Taken:
Upon identifying the root cause, we took immediate steps to rectify the issue and restore normal operations. We've successfully unblocked extraction jobs and restored functionality across our platform.

What's Next:
In our commitment to providing a seamless user experience, we'll be closely monitoring the system to prevent any recurrence of similar issues. Additionally, we're deploying a new version today with enhanced safeguards to bolster our system's resilience against future disruptions.
Posted Mar 29, 2024 - 09:03 UTC
Update
The engineering team is actively investigating and updates will be provided here as available.
Customers with questions are encouraged to reach out to Customer Support.
Posted Mar 28, 2024 - 10:44 UTC
Update
We are continuing to investigate this issue.
Posted Mar 28, 2024 - 09:25 UTC
Investigating
Our Insights software is currently experiencing issues, and our team is actively investigating the matter, striving to resolve it as soon as possible.
Posted Mar 27, 2024 - 12:42 UTC
This incident affected: ZyLAB-ONE - EU region (Insights).